The UAS Information Systems and OIT Platforms, Applications, and Web Services teams have resolved the issue with UAOnline and other UA Authenticator services. Thank you for your patience during the resolution of this issue.
Posted Mar 31, 2025 - 17:05 AKDT
Monitoring
The UAS Information Systems and OIT Platforms, Applications, and Web Services teams have identified the issue and implemented a fix. UAOnline and other UA Authenticator services are being monitored for stability. Thank you for your patience during the resolution of this issue. Please expect an update at 5:00pm today.
Posted Mar 31, 2025 - 14:34 AKDT
Update
The UAS Information Systems and OIT Platforms, Applications, and Web Services teams are continuing their work to put a fix in place. Thank you for your patience during the resolution of this issue. You can expect regular updates at 3-hour intervals.
Posted Mar 31, 2025 - 11:19 AKDT
Identified
The OIT Identity and Access Management and UAS Information Systems teams have identified the issue and are working to resolve it. Thank you for your patience during the resolution of this issue. You can expect updates as progress is made, and regularly at 3-hour intervals.
Posted Mar 31, 2025 - 08:57 AKDT
Investigating
We have received reports that UAOnline is currently experiencing issues, and some users may be erroneously receiving a "bad username/password, account unavailable" error when attempting to log in. The OIT Identity and Access Management team is currently investigating, and we will be making updates at 3-hour intervals.
Thank you for your patience during the resolution of this issue!