UA Internet Outage

Incident Report for OIT Services

Postmortem

This outage was caused by an issue with out internet vendor, Alaska Communications. UA services were restored immediately after resolution of their outage.

Posted Apr 23, 2025 - 10:28 AKDT

Resolved

The UA network has remained fully operational following Monday's ACS outage. We'll continue working with their technicians to find the root cause and improve stability.
Posted Apr 15, 2025 - 17:00 AKDT

Update

We are awaiting a response from our network provider, and internet connectivity appears to be remaining stable. Thank you for your patience as we determine the cause of this service disruption! To prevent further repeated notifications, we will make our next update once a response has been provided.
Posted Apr 14, 2025 - 12:37 AKDT

Update

We are awaiting a response from our network provider, and internet connectivity appears to be remaining stable. Thank you for your patience as we determine the cause of this service disruption; further updates will continue to be made at 30-minute intervals.
Posted Apr 14, 2025 - 11:47 AKDT

Update

We are awaiting a response from our network provider, and internet connectivity appears to be remaining stable. Thank you for your patience as we determine the cause of this service disruption; further updates will continue to be made at 30-minute intervals.
Posted Apr 14, 2025 - 11:10 AKDT

Monitoring

We have received reports from users that the UA network is returning to full functionality. We are continuing to monitor it for stability until we receive more information from the vendor. Thank you for your patience during the resolution of this issue, you can expect further updates at 30-minute intervals.
Posted Apr 14, 2025 - 10:36 AKDT

Update

We are continuing to investigate this issue.
Posted Apr 14, 2025 - 10:19 AKDT

Investigating

We have received reports that the UA network is currently experiencing issues. The OIT Networking team is currently investigating, and we will be making updates at 30-minute intervals.

Thank you for your patience during the resolution of this issue!
Posted Apr 14, 2025 - 10:18 AKDT
This incident affected: UA Network Connectivity (UAF Campus Connectivity).