Kodiak MSC Wi-Fi Outage

Incident Report for OIT Services

Monitoring

The Networking team has instituted a fix, and connectivity should now be restored at the Kodiak MSC. We will continue monitoring the situation for stability for a time. Thank you for your patience during the resolution of this issue.
Posted Jun 30, 2025 - 09:43 AKDT

Investigating

We have been notified of a Wi-Fi outage affecting the Kodiak Marine Science Center, and the OIT Networking Team is currently investigating. Thank you for your patience during the resolution of this issue, and we will try to post updates every hour.
Posted Jun 30, 2025 - 08:47 AKDT
This incident affects: UA Network Connectivity (UAF Wireless).